?

Log in

No account? Create an account
Main

последний раз про wow на сегодня, уж извините.

В общем мучения можно резюмировать очень кратко:

Надо поставить самые новые драйвера отсюда:
https://launchpad.net/~xorg-edgers/+archive/ppa?field.series_filter=lucid

Последний Вайн 1.2-rc1 отсюда
http://www.winehq.org/download/deb

Пользоваться direct3D, вместо openGL, для этого просто не вставляейте в wtf/config.wtf настройку opengl.

Для того, чтобы работала 2.4.3 в в конфиг добавить
SET ffxGlow “0″
SET ffxDeath “0″

при запуске не забыть локаль:
LANG="ru_RU.cp1251" wine wow.exe

После этого intel gma 3100 будет работать для 2.4.3 не хуже винды, а для 3.2.2 на мой взгляд даже лучше.
Tags: ,

Comments

Судя по мануалам достаточно встроенного (native) direct3d в вайне. Но точно не скажу, т.к. в процессе поставил d3dx9, d3dx9_28, d3dx9_36 через winetrix
3.2.2 ?
не очень понял вопрос.

3.2.2a - версия клиента wow. Что-то не так?
Всё так, я просто в Вов не играл никогда, не сразу сообразил что это две версии одного и того же клиента.